summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 04843a2..8714012 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,16 +1,16 @@
[tool.poetry]
name = "rss-feeds"
-version = "0.1.0"
+version = "0.2.0"
description = "Build RSS feeds for various web services."
-authors = ["Your Name <you@example.com>"]
+authors = ["André <git@wmgd.de>"]
[tool.poetry.dependencies]
-python = ">=3.5.0,<4"
-Flask = "^1.1.2"
-beautifulsoup4 = "^4.9.3"
+python = ">=3.9,<4"
+Flask = "1.1.2"
+beautifulsoup4 = "4.9.3"
-[tool.poetry.dev-dependencies]
+[tool.poetry.group.dev.dependencies]
[build-system]
-requires = ["poetry-core>=1.0.0"]
+requires = ["poetry-core>=1.7.0"]
build-backend = "poetry.core.masonry.api"